End of Vantage Support for 5.0 and 6.0

Share on Facebook0Tweet about this on TwitterShare on LinkedIn0Email this to someone

vantagelogoEffective September 30, 2016, we will be discontinuing support for Vantage versions 6.0 and earlier. This does NOT include Vantage 6.1, 6.2 or 6.3.

If you are currently running one of these early versions, we encourage you to update your existing systems to the most recent version.

For those who remain on the previous versions, beginning October 1, 2016 you will have two ways to receive assistance:

  • If you have an active maintenance and support contract, we will require you to update your systems to a currently supported version before we can provide assistance.
  • If you do NOT have an active maintenance and support agreement, we will provide you with a quote to re-activate your maintenance and support plan, then have you update your systems once the new agreement is in place.

As always, we will do our best to provide assistance in emergency situations. However, we will not be able to provide you with software updates or fixes without an active maintenance and support agreement and a currently supported version of the software.

Reducing support for these older versions allows both our Customer Support and Engineering teams to more effectively resolve customer issues. Please contact support if you have questions or need a quote for an assisted upgrade.

We appreciate you as a Vantage customer and look forward to continuing to provide you with assistance for your systems.

Share on Facebook0Tweet about this on TwitterShare on LinkedIn0Email this to someone

Be the first to comment

Leave a Reply

Your email address will not be published.


*